Skocz do zawartości


Zdjęcie

problem czarny ekran


  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 karol280298

karol280298

    Amator

  • Members
  • Pip
  • 5 postów

Napisano 13 November 2011 - 15:15

Witam
Mam problem z fifa 12. Włączam fife i pokazuje się logo fify. Po 2-3 min. znika i czarny obraz z kursorem myszki.
Próbowałem już tego z "replay0.bin" ale to nic nie dało. Proszę o pomoc bo męcze się z tym od 2 tygodni i nic.
  • 0

#2 rafal15a

rafal15a

    Amator

  • Members
  • Pip
  • 13 postów
  • Płeć:Mężczyzna
  • Internet:6 mb

Napisano 13 November 2011 - 15:18

masz avasta?
  • 0

#3 MusialLIVE

MusialLIVE

    Zawodowiec

  • Members
  • PipPipPipPipPipPip
  • 522 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Śląskie
  • Numer GG: 8277289
  • Internet:1.5 Mb
  • EA Nick:MusialLIVEtg

Napisano 13 November 2011 - 20:12

A co ma do tego program antywirusowy?

Lepiej napisz nam parametry swojego komputera.
  • 0

#4 karol280298

karol280298

    Amator

  • Members
  • Pip
  • 5 postów

Napisano 14 November 2011 - 15:54

PC:
Windows 7 ultimate
Intel Core 2 Quad
GeForce 9800 GT (512mb)
4 gb ram

Mam avasta.
  • 0

#5 MusialLIVE

MusialLIVE

    Zawodowiec

  • Members
  • PipPipPipPipPipPip
  • 522 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Śląskie
  • Numer GG: 8277289
  • Internet:1.5 Mb
  • EA Nick:MusialLIVEtg

Napisano 14 November 2011 - 17:48

Zrób reinstall fify. Nie mam pojęcia co może być źle...
  • 0

#6 karol280298

karol280298

    Amator

  • Members
  • Pip
  • 5 postów

Napisano 14 November 2011 - 18:49

instalowalem juz z 4 razy i za kazdym to samo
moze rafal15a masz jakis pomysl?
  • 0

#7 Kris™

Kris™

    Styl Pijanego Mistrza

  • Extra Vip
  • 3654 postów
  • Płeć:Mężczyzna
  • Lokalizacja:opolskie
  • Numer GG: 5980030
  • Internet:n/c
  • EA Nick:burek156

Napisano 14 November 2011 - 21:54

mi na Windows 7 też FIFA12 nie odpalała. Żadne myki nie pomogły. Nawet robiłem reinstalacje systemu.

Dopiero ruszyła na Windows 8 ale dalej nie wiem gdzie leży błąd przy odpaleniu na W7
  • 0

Gry PS3 na wymianę: http://gametrade.pl/u/kuros_k


#8 malyksg86

malyksg86

    Trampkarz

  • Members
  • PipPipPip
  • 221 postów
  • Płeć:Mężczyzna
  • Numer GG: 48739993
  • Internet:16/32 MB
  • EA Nick:malyksg86

Napisano 15 November 2011 - 09:01

Dodaj nowe konto użytkownika windows z uprawnieniami administratora i na tym nowo powstałym koncie odpalaj gre. Ja tak musiałem zrobić bo wcześniej pojawiało się logo po czym wywalało do windy, teraz za każdym razem jak chce zagrać to przełączam się na te drugie konto i wszystko jest ok :wacko:
  • 0

#9 Lordzik™

Lordzik™

    Legenda

  • Mod
  • 6767 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Myślenice
  • Numer GG: 4752851
  • Internet:20 Mb/s
  • EA Nick:LordzikFP

Napisano 15 November 2011 - 09:39

Masz w nazwie konta polskie znaki ? bo ktoś kiedyś chyba pisał że jak są polskie znaki to coś nie działa nie pamiętam dokładnie także nie jestem pewien na 100 %
  • 0

#10 karol280298

karol280298

    Amator

  • Members
  • Pip
  • 5 postów

Napisano 16 November 2011 - 14:56

Nie mam polskich znakow w nazwie konta i to z kontem administratora tez probowalem i nadal nic. Moze cos miec wspolnego program atywirusowy? Bo cos takiego tez slyszalem (mam avasta)
  • 0

#11 Kris™

Kris™

    Styl Pijanego Mistrza

  • Extra Vip
  • 3654 postów
  • Płeć:Mężczyzna
  • Lokalizacja:opolskie
  • Numer GG: 5980030
  • Internet:n/c
  • EA Nick:burek156

Napisano 18 November 2011 - 23:49

Dodaj nowe konto użytkownika windows z uprawnieniami administratora i na tym nowo powstałym koncie odpalaj gre. Ja tak musiałem zrobić bo wcześniej pojawiało się logo po czym wywalało do windy, teraz za każdym razem jak chce zagrać to przełączam się na te drugie konto i wszystko jest ok :wacko:



Masz w nazwie konta polskie znaki ? bo ktoś kiedyś chyba pisał że jak są polskie znaki to coś nie działa nie pamiętam dokładnie także nie jestem pewien na 100 %


Nowe konto nie pomaga, a nawet w pierwszym nie mam polskich znaków



Nie mam polskich znakow w nazwie konta i to z kontem administratora tez probowalem i nadal nic. Moze cos miec wspolnego program atywirusowy? Bo cos takiego tez slyszalem (mam avasta)


tak samo ja.
  • 0

Gry PS3 na wymianę: http://gametrade.pl/u/kuros_k


#12 karol280298

karol280298

    Amator

  • Members
  • Pip
  • 5 postów

Napisano 20 November 2011 - 11:10

Zna ktos rozwiazanie tego problemu???

Użytkownik karol280298 edytował ten post 20 November 2011 - 11:11

  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych użytkowników